AccueilNewsGalerieCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 [HELP PC]Probleme qui me pose une colle

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 2:11

Driver j'ai tout mis a jour .

Codec, ba écoute je prend les Codec Klite Full set, comme pas mal de monde ici je pense .

Mon HDD j'ai fais un test il roule niquel ...

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
Jyhere
Admin
Admin
avatar

Nombre de messages : 1554
Date d'inscription : 28/02/2008

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 14:24

Si tu re-essaie le pilote asio4all, tu peux essayer de réduire la taille du buffer (il doit y avoir ça dans les prefs du pilote), par défaut ça doit être 512, mais généralement descendre à 256 ne devrait pas poser de problème (sauf si ta carte son intégrée est vraiment merdique). En dessous de 256 y'a des gros risques de crépitement. En gros à chaque fois que tu reduit le buffer (par 2), ca divise la latence par 2).
Enfin je pense qu'il n'y a que ça qui peut aider à corriger ton problème, vu que tu a précisé que les keysounds étaient très légèrement décalé y'a quelques posts je crois.

EDIT : J'ai trouvé une autre piste sinon, qui me fait penser à ton problème d'avoir un "good" de temps en temps alors que t'as frappé parfaitement la note. Y'a un logiciel qui permet de mesurer les "drops" dans le flux audio/video, il mesure çela en microseconde.
http://www.thesycon.de/deu/latency_check.shtml

Et apparemment ces drops peuvent être créée par un élément matériel (genre la carte reseau), comme en parle ce topic de hardware.fr : http://forum.hardware.fr/hfr/WindowsSoftware/Windows-nt-2k-xp/latency-checker-ultime-sujet_296386_1.htm
Le mec est à 16000µs (16ms) quand il a sa carte reseau activée, et 26 µs quand elle est désactivée !
Je ne sais pas si c'est ça, mais ça peut valloir le coup de voir les perfs que t'as avec ce petit soft.


(on voit des drops de temps en temps sur ce graphique, passant de quelques µs à des milliers de µs)

Si t'as bien des drops comme sur cette image, alors il faut essayer de désactiver (dans le gestionnaire de periph) différents periphs susceptible de les créer (ils parlent surtout d'adaptateur reseau, modem ou controlleurs USB)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 15:46

Hoo Jyhere tu me remotive la ! Je vais voire sa dans la soirée et je ferais un compte rendu de tout ces chiffre

Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 16:58

JOUR DE GLOIRE !!!


Oui sa marche enfin !!! bon oki y'a 2/3 truc zarb encore mais c'est a 99% parfaitement jouable ! (sous LR2 en tout cas) je vais essayer de jouer un peu plus pour voir si sa fonctionne parfaitement (car je suis pas échauffer et je joue comme un pied la) .

En gros j'ai config ASIO4ALL comme tu ma dit Jyhere, par contre Dpclat j'ai pratiquement les même résultat avec ou sans carte reseau, en faite j'ai de grosse pointe quand je DL (logique) .

Je reposterais quand j'aurais plus jouer pour dire si c'est bon ou pas, en même temps je vais reprendre le Hdd de Empress haha ^^ .

Gros gros gros merci a toi Jyhere The Best ^^ .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
lim38
Master
Master
avatar

Nombre de messages : 536
Age : 26
Date d'inscription : 27/12/2008

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 17:39

Oh purée !!!!! tu va pouvoir reprendre DJMax aussi alors haha comme j'suis trop heureux pour toi ^^

Gros merci a Jyhere !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/limou38
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 17:45

Bon probleme qui suit ....

Sa décale maintenant xDD

J'en ai maaaaaart !!!!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
SedricK
Master
Master
avatar

Nombre de messages : 1134
Age : 33
Localisation : Rennes
Date d'inscription : 05/10/2009

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 17:49

nan mais t'as la poisse là!
Je te propose une solution, arrête les jeux de rythmes...
Sérieux ça décale comment? tu as plus de décalage sur la fin de la song ou c'est tout le temps le même décalage tout le long de la song?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 17:53

Sa depend sa décale n'importe quand !!

Sa peut etre au début, comme sa peut commencer au milieu etc

Oué j'ai la poisse !! pfff plus qu'a me payer une new PS2 je crois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
SedricK
Master
Master
avatar

Nombre de messages : 1134
Age : 33
Localisation : Rennes
Date d'inscription : 05/10/2009

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 18:03

ouis repaye toi une PS2, ça coute que dalle maintenant.
J'en ai racheté une 35 euros avec 6 jeux sur ebay le mois dernier parce que la mienne ne marchais plus non plus.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lim38
Master
Master
avatar

Nombre de messages : 536
Age : 26
Date d'inscription : 27/12/2008

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 18:05

Rhooo c'est pas vrai ....... attendons Jyhere pour une autre solution lol
Jveu jouer contre toi Yosh
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/limou38
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 18:09

Oui je suis vraiment blazer.

Peut etre que je devrais mettre le buffer autrement dans Asio4all ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
SedricK
Master
Master
avatar

Nombre de messages : 1134
Age : 33
Localisation : Rennes
Date d'inscription : 05/10/2009

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 18:12

plus tu descends le buffer, plus le temps de latence sera diminué, mais tu auras de plus en plus d'artefacts (des bruits de craquements), à toi de voir, teste différent trucs, mais je ne pense pas que ce ne soit lié à ton pb de décalage aléatoire...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Mer 13 Jan - 18:41

J'ai ce décalage depuis que j'ai baisser de buffer (256) , je n'ai pas de décalage quand je suis a 512 ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 0:35

C'est normal même quand je met le buffer au minimum (64 samples) sa ne crépite pas ? et que je n'ai aucun résultat niveau lag ? xD
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
Jyhere
Admin
Admin
avatar

Nombre de messages : 1554
Date d'inscription : 28/02/2008

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 12:30

Décidemment, un jour on pourra peut-être arriver à faire une FAQ "Corriger les problèmes de lag" grâce à tous les tests de yoshki.

Donc en gros avec un buffer de 64 tu n'as plus de lag, et pas de crépitement ? Sinon reste à 512 hein, avec les drivers asio ca fait de toute façon tomber la latence audio déjà très basse, de l'ordre de 10 ms en principe.

lim38 a écrit:
Oh purée !!!!! tu va pouvoir reprendre DJMax aussi alors haha comme j'suis trop heureux pour toi ^^
Gros merci a Jyhere !!!

Manque de bol, DJ Max TR ne permet pas d'utiliser le pilote asio ! (enfin il me semble ?)
Donc impossible de jouer avec 0 lag pour les keysounds.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
SedricK
Master
Master
avatar

Nombre de messages : 1134
Age : 33
Localisation : Rennes
Date d'inscription : 05/10/2009

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 12:36

ouais ça ne marchera que pour LR2, mettre ASIO4ALL pour Trilo n'est pas possible, dommage Limou!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 13:42

Non mais mon problème en 64 c'est que sa décale plus, mais mon problème de touche déconne comme avant, en 254 sa décale et en 512 sa fais pareil qu'en 64 xD .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
lim38
Master
Master
avatar

Nombre de messages : 536
Age : 26
Date d'inscription : 27/12/2008

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 15:40

Ba mince alors j'ai cru que asio marchait pour toute chose
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/limou38
Jyhere
Admin
Admin
avatar

Nombre de messages : 1554
Date d'inscription : 28/02/2008

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 16:01

Yoshki a écrit:
Non mais mon problème en 64 c'est que sa décale plus, mais mon problème de touche déconne comme avant, en 254 sa décale et en 512 sa fais pareil qu'en 64 xD .
Ok et t'as essayé le logiciel DPC Latency que je t'ai montré, pour voir si t'as des drops dûs à un de tes peripheriques ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 19:23

Oui j'ai testé, je ferais un screen ce soir, car la latense joue au yoyo defois . mais en moyenne je suis entre 100 et 200, c'est pas bon tu croit ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
Mido
DjMax Player
DjMax Player
avatar

Nombre de messages : 184
Age : 28
Localisation : Chez Yuuko Chan a sirotait du saké avec toute la clique. Pov' Watanuki xD
Date d'inscription : 28/10/2009

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 20:33

Ta bien réinstaller le drivers de ton pad ?

As tu le même système d'exploitation qu'auparavant ?

Ensuite vérifie ton Net framework ainsi que ton directX peut être qu'ensuite ta un problème avec ta carte son.

Se n'est que des hypothèse tu as du sans doute dut déjà y penser mais bon on sait jamais ^_^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 21:26

Non mais que sa soit Pad ou clavier integrer etc c'est pareil .

J'ai Vista comme d'hab c'est peut etre a cause de lui aussi ....

Mon netfram est a jour ainsi que mon directX, CG, carte son ....

Voici mon screen de DPC latency .





Je sais pas si c'est normal les piques de latence qui arrive vraiment souvent comme on peut voire sur le screen .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
darklink2007
DjMax Player
DjMax Player
avatar

Nombre de messages : 280
Age : 30
Localisation : Le Havre
Date d'inscription : 21/08/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 21:30

ouai 500microseconde faut en avoir de ces reflexe et de c yeux pour voir la dif XD

EDIT : Hooooo World of Goo mdrrrrr vu sur nolife tres bon jeux mais la fin hard hard ^^
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://exfrx-team.com/
Seiki
Master
Master
avatar

Nombre de messages : 2569
Age : 31
Localisation : Nimes
Date d'inscription : 15/07/2007

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 21:35

Voila le récapitulatif de DPC :

Some device drivers on this machine behave bad and will probably cause drop-outs in real-time audio and/or video streams. To isolate the misbehaving driver use Device Manager and disable/re-enable various devices, one at a time. Try network and W-LAN adapters, modems, internal sound devices, USB host controllers, etc.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Seikima30
SedricK
Master
Master
avatar

Nombre de messages : 1134
Age : 33
Localisation : Rennes
Date d'inscription : 05/10/2009

MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   Jeu 14 Jan - 21:37

y'a plus qu'à tester alors
Désactive tes périf' un à un...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: [HELP PC]Probleme qui me pose une colle   

Revenir en haut Aller en bas
 
[HELP PC]Probleme qui me pose une colle
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» Problème colle métal
» Problème de colle
» Pose Sims diforme
» probleme gps navman 5505
» Probleme avec le ludroth Royal

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Rythme Game :: Le site :: Blabla Général-
Sauter vers: